Tag Archives: fuse3

dpkg error processing package fuse3

Using Debian Bullseye Testing? Your fuse3 package might fail to install like this:

Setting up fuse3 (3.4.1-1)
dpkg: error processing package fuse3 (--configure):
 installed fuse3 package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 fuse3

No worries, however, you can just wget and install a newer version.

wget http://ftp.ee.debian.org/debian/pool/main/f/fuse3/libfuse3-3_3.9.0-1_amd64.deb
wget http://ftp.ee.debian.org/debian/pool/main/f/fuse3/fuse3_3.9.0-1_amd64.deb
dpkg -i libfuse3-3_3.9.0-1_amd64.deb
dpkg -i fuse3_3.9.0-1_amd64.deb

Substitute “amd64” if needed, use other Debian repo if desired. Can’t remove the fuse3 package for some reason? Use this “nuclear option”:

dpkg --remove --force-remove-reinstreq fuse3